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Welcome and Objectives 
Welcome to the WSDOT MicroStation 203 Sheet Development with ProjectWise course.  This training is 
intended for MicroStation users familiar with the management of base files and plan sheets explored in 
the MicroStation 201 Production Level course.  This material will introduce ProjectWise specific 
workflows for sheet development. 

This material references ProjectWise Explorer SS4.  Some functions may not be available or are different 
for earlier versions. 

Objectives 
At the completion of this course, the student will be able to: 

• Describe basic concepts of single sheet per file approach and benefits 
• Define when and why an intermediate “container” file is used 
• Create a plan set deliverable package including base files, container, and sheet files 

 

For more information and continued learning, visit the WSDOT CAE training webpage: 

wwwi.wsdot.wa.gov/design/cae/training.htm 

Or contact WSDOT CAE Support at 360.709.8013. 
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Sheet Preparation with ProjectWise 
This chapter introduces the Sheet file and WSDOT plans preparation approach to sheet development 
and management in ProjectWise projects.  For workflow purposes, it assumes that base plan 
development has been completed including page layout in the alignment base.  

Overview 
Sheet files are the second of two basic types of DGN used at WSDOT for production drafting (Base files 
being the first).  This DGN type represents the paper “report” of the base plans that act as the 
instruction plan set for removing, revising, or placing project features.  Sheet files may also indicate 
typical sections, detour routes, plan view, profile view, details, and tabular information for work 
organized into plan types.  Construction notes and other applicable annotation -such as call-outs- are 
stored in the sheet file.   

For plan view sheets, the project base information is referenced to the sheet file, aligned with the sheet 
border, then are clipped to within the viewable area.  Match lines to adjacent sheets are added and plan 
set specific annotation is placed to complete the sheet. 

Single Sheet-per-File Method 
The single sheet-per file method is, as the name implies, one sheet border per sheet file.  At first glance, 
this may appear strictly to increase the number of files to manage compared to historic WSDOT 
methodology.  However, it also comes with a few new ways to manage sheet data and allows some 
useful functionality. 
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Coordinate Correct Sheet Files 
Sheet files may be created using USFt seed files.  When the base information is referenced using 
Coincident World, the sheet border cell may be rotated and oriented along the alignment at the 
appropriate scale.  Following the cleanup process of clipping the base reference, applying match lines, 
placing annotation, etc. the sheet is completed.   

When snapping on a base element in the sheet, MicroStation returns the project XY coordinate.  Since 
the file unit of measure is USFt and the base reference scale is 1:1, measuring tools also output the real 
world distances, angles, and bearings by default.  This includes InRoads tracking functions as well. 

Additional referenced project base files will automatically be aligned properly with the sheet since they 
are already aligned coordinately with each other.  

Working with ProjectWise 
ProjectWise maintains what it refers to as documents.  These documents represent a file that includes 
attributes or “meta-data” further describing the document, its purpose, or unique related data.  
Attributes can be used to narrow a search in ProjectWise for specific information in one or many 
documents. 

Some MicroStation DGN files contain a set of tags that hold information such as the title block entries, 
file name, plan sheet type and plan set sheet number.  These tags are recognized and matched with 
corresponding attributes in ProjectWise. 

Because there can be only one instance of an attribute value per document, each sheet file may contain 
only one sheet border. 

Work Distribution 
Since each sheet border is in a separate file, multiple drafters may work in the same plan set at the same 
time. 

That also means more files to manage.  The WSDOT Electronic Engineering Data Standards (EEDS) 
manual provides standards for file naming conventions for both single and multiple sheet-per-file 
approaches to help organize and manage those files. 

Basic approach at WSDOT 
• Container File 
• Display Control 
• First Sheet Set 
• Additional Sheet Sets 

Container Files 
Using a container file effectively groups common base information files with plan type specific base files 
in a single portal for each plan type.  This reduces the number of references necessary for each sheet, 
and allows a central opportunity to control level display for the plan set.   
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The container file shall not hold any data, but rather serves as a plan type reference and level display 
control mechanism.  All base files applicable to a plan type are referenced to the container which is, in 
turn, referenced to each sheet file.  Each new base file is referenced to the container and immediately 
displayed in each sheet file.   

Level display filtering for plans preparation is done in the container.  Therefore, the container should be 
located in the same folder as the sheet set for the applicable plan type. 

Nested referencing is used to see base information in the sheet through the container. 
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When working on a simple project with a small footprint requiring a single sheet for each plan type, a 
design team may determine that direct references are adequate.  However, the more sheets, the more 
reference management is required and the use of container files is recommended.  Even with simpler 
projects, a container method may be a good idea as it’s consistent with other projects and covers the 
file management when project scope creep occurs and that one sheet becomes five. 
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Display Control 
Level display of each associated base file is controlled in the container file.  This is similar to sheet level 
display control in the historic WSDOT multiple sheet-per-file method and acts like a level filter for a 
specific plan type set. 

Why control level display in the container rather than the base?  Level display control is a necessary part 
of base development.  During base development, levels may be turned off for clarity in a specific task.  
There are no set level display rules for base files.  Using the container to control the level display for plan 
type requirements allows a separation from the day-to-day base work and the deliverable plan set.  
Therefore, base file level display control should not be used for what is shown in the sheet files.   

Often a plan type may be completed and the leveling scheme filtered appropriately, then the next plan 
type effort changes the base leveling scheme - causing stress when attempting to print previously 
completed plan sets.  Container control isolates the level display and maintains it at a single point. 

If saved views are used in this process, they should strictly be for camera position and rotation only.  Do 
not use saved views to control level display. 

First Sheet Set 
The first set of sheet files will act as a template for other plan types.  These steps will set up the 
referencing, apply match lines, establish clipping boundaries, and apply sheet annotation common to all 
plan sheets such as the north arrow. 

Additional Sheet Sets 
The container and sheet files can be copied to produce additional plan type file sets.  Revising the file 
names, re-pointing to the container references, and adjusting the level display in the new container 
completes the development of a new plan sheet set.  

Let’s give it a try. 
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Set up the training data 
In ProjectWise, verify that you have a User folder and copy the training dataset.  

1. In ProjectWise, browse to your region’s Users folder: WSDOT\Documents\[Your Region]\Users\

2. Create a folder with your account name (WSDOT login).

3. If you have problems creating a folder, contact your Region/Program ProjectWise Coordinator
or the HQ CAE Help Desk.

4. Create a new folder in your user folder with the following information:

Name:   Training 
Description: My training materials 

This is the folder we will be working in from this point forward. 

Copy the training data to your workspace. 
5. In ProjectWise, browse to -CAE Training\Projectwise.

6. Copy the MS203 folder with all subfolders to your Training folder including subfolders.

7. In the resulting General tab, toggle Subfolders and Documents to ON.

8. In the Advanced tab, toggle the Copy Access Control to OFF.

9. Disregard other settings.

10. Click OK.
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EXERCISE 1 
In this  exercise we will create a container file for use with the basic single sheet-per-file method.  

Create a container file 
The first step is to create a document in ProjectWise with a starter set of attributes.  The resulting 
associated file will be a MicroStation DGN container that we’ll set up with appropriate base references.  
This method is used when creating any new document from within ProjectWise.    

1. Browse to the [YourUserName]\Training\MS203\ _CAEData\CAD\ContractPlans\080-
AlignRWPlans folder. 

2. Right-click in the document pane and select New > Document. 

 

3. Select No Wizard and click OK. 

Alternatively you may double-click the option.   

This initiates the Create Document dialog. 

4. In the General tab Document frame, enter MS203_CF_AL.dgn in the Name field. 

5. In the Description field, enter Container - Alignment Plans. 

6. In the File frame, click on Advanced. 

7. Select Import. 

8. Browse to C:\Users\Public\CAE\Standards\WSDOT\Seed. 

9. Select PSE_Base.dgn and click Open. 

Just right of the name, the Lock is now toggled on  regarding Synchronizing Names. 

10. Select Use original document name and click OK. 

11. Select the Attributes tab. 

12. Click Ok in the prompt to save the document before continuing. 

Note that a list of attributes is displayed.  The list is not necessarily all of the attributes, but rather a 
subset based on the interface you choose in ProjectWise. 

13. In ProjectWise, verify that View > Toolbars > Interface is checked ON. 

14. Change the ProjectWise Interface to Project Information. 
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This sets the collection of attributes to those related to project information. 

15. In the Project Information screen, enter the following fields: 

Project Name  = MS203 Sheet Development with ProjectWise 
Region   = [Your Region] 
SR Number Primary = 090 
 

16. Click Save, then Close. 

Populate the container file 
17. Double-click on the new file. 

Note that the file is Checked Out to you.  A red check next to the file indicates that this file is checked 
out and that when others open the file will it will be read only and not necessarily see the most recent 
changes until you check it back in. 

 

18. In MicroStation, select File > References. 

19. In the References dialog, select Tools > Attach. 
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20. Browse up two levels to the CAD folder, and then double-click the _BaseFiles folder. 

  

21. Highlight MS203_BP_AL.dgn, click Add to include it in the Selected Documents field.  

You can alternatively double-click the file. 

22. Ensure that the attachment method is set to Interactive and click OK. 
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23. In the Reference Attachment Settings dialog enter or set the following: 

Logical Name   = BP_AL 
Description   = Base – Alignment 
Orientation   = Coincident – World 
Scale    = 1:1 
Nested Attachments  = No Nesting 
New Level Display = Never 
 
Things to note in this dialog: 
Logical Name and Description – these fields are used to provide more information regarding 
what the purpose of the reference is.  This becomes more beneficial with more references.  
 
Orientation and Scale – these settings determine the coordinate alignment and scale of the 
reference to the master.  These options ensure that the coordinates align and distances are 
consistent. 
 
Nested Attachments – indicates the number of layers of references available to display.  For 
container files, we reference project base files directly, so no nesting. 
   
New Level Display – for the container may be set to Always during development of the base file.  
However, it should be set to Never once all applicable elements to the target plan type are 
added.  This allows you to continue to maintain attached base files for other plan types without 
impacting the level schema of this plan type container. 
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24. Click OK. 

25. Repeat steps 18 through 23 for MS203_BP_EX.dgn. 

The base location is remembered from the previous reference attachment. 

26. Fit the view. 

27. In the Level Display dialog, highlight all references 

28. Set the level filter to Plan Alignment Right of Way and view the results. 
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29. Select File > Save Settings to maintain the level display and view settings. 

This is a very important step as it sets and stores the level display control settings, among many 
others in the file for future use.   
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EXERCISE 2 
In this  exercise we will create the associated sheet files using the basic single sheet-per-file method.   

Create the First Sheet File 
The method we will use to create the first sheet file is more familiar to historic WSDOT workflow.  The 
primary difference between how we created the container document/file and the sheet document/file 
is that the ProjectWise New > Document method allows for entry of attributes (such as title block info) 
on creation while the native MicroStation File > New command does not.  Attributes may be entered 
afterwards as we will demonstrate.   

1. In MicroStation, select File > New. 

2. Select No Wizard and click OK. 

Remember, you may alternatively double-click the option. 

3. In the Document Name field enter MS203_PS_AL_001. 

4. In the Document Description field, enter Plan Sheet - Alignment 001. 

5. Note that the Folder is set to 080-AlignRWPlan, and that the file name matches the document 
name. 

6. Confirm that the Source File is the PSE_Base.dgn. 

 

7. Click OK. 

You will be prompted to check in the container file.   

Checking Files in to ProjectWise 
Note that in ProjectWise, when closing MicroStation, closing the current file, opening an existing file 
or creating a new file, the current file needs to be addressed before the next file can be viewed.  
What do you want ProjectWise to do with this file?   
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If you wish to save changes to the ProjectWise copy, select Check In.  This sends the file changes to 
ProjectWise.  Others can now see any changes you made in this session. 

If you wish not to save any changes you made, select Free.  This disregards any changes and changes 
the status of the file in ProjectWise from checked out to available. 

8. Click Check In. 

9. In the MS203_PS_AL_001 file, select File > References. 

10. In the References dialog, select Tools > Attach. 

11. Browse up one level to the CAD folder, then double-click on ContractPlans, and again on 080-
AlignRWPlan. 

12. Double-click the MS203_CF_AL.dgn file and click OK.  

13. Ensure that the attachment method is set to Interactive. 

Logical Name   = CF_AL 
Description   = Container – Alignment 
Orientation   = Select Coincident – World 
Scale    = 1:1 
Nested Attachments  = Live Nesting 
Depth [Nesting]  = 1 
Display Overrides  = Never 
New Level Display = Never 
 
Things to note in this dialog: 
Nested Attachments – This time, since the container does not contain any data itself, but rather 
contains references of our base files, those base files are not direct references.  Instead, they 
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are nested.  Setting Nested Attachments to Live Nesting allows MicroStation to determine how 
many layers of references are present and enters that number in Depth. 
 
Display Overrides – this setting works similarly to New Level Display, but for nested references.  
For the container file to maintain control of the associated base plan level display, this must be 
set to Never.  This prevents level display adjustments in the nested base files to impact this 
sheet. 

14. Click OK. 

15. Select Fit View. 

The alignment base file provided has been prepared with sheet border layout and match lines. 

16. Zoom to the first border view area. 

17. Select the Rotate View command. 

18. Set Method to 2 Points. 
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19. Select the upper left corner of the sheet layout border for point 1. 

20. Select the upper right corner of the sheet layout border for point 2.  

This will set the view for the sheet perpendicular to the view.  

 

Point 1 

Point 2 
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Place the Sheet Border Cell 
21. Select WSDOT > Place WSDOT Items. 

22. At the top of the Place WSDOT Items dialog, check to ensure the scale is set to the desired sheet 
scale, we will be using 1 in = 100 ft and that New is selected.  

23. Use the Place WSDOT Items > SH Sheet Items > PS Plan Sheet PSE to place a PSE Plan Sheet 
(SH_PS_PSEPlanSheet) element close to the first border shown in the container file. 

24. Move the cell so that the upper left corner of the view area border coincides with the container 
file first border upper left corner. 

Add Annotation and Clean Up the Sheet Border 
We will not be adding title block information at this time.  However, other typical sheet annotation can 
be addressed.  For example, we will place match lines and text along with the north arrow.  Additional 
sheet annotation would need to be added to complete the sheet. 

25. In the Place WSDOT Item utility,  browse to PSE Plans > SH Sheet Items > GI General Sheet Items  

26. Double-click on Match Line Text. 

This sets the attributes to the standards requirements for match line text and initiates the text 
editor. 

It is not recommended to use the Key-in Text Editor option for multi-line text placement.  

27. In the Text Editor settings dialog, set the following: 

Method  = Below Element 
Height/Width  = 7.0 
Font   = 200 arial 
Justification  = Center Center 
Line Spacing  = 0.5 

28. Enter MATCH LINE - I90 328+00<enter>SHEET 2. 

 

29. Snap to the center of the match line on sheet 1 to place the text, and data point to accept. 
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30. Add a North Arrow (PSE Plans > SH Sheet Items > GI General Sheet Items > North Arrow (Rotate 
to Active). 

31. Use the Copy command to copy the match line at station 328+00 into the sheet file. 

This step needs to be done prior to defining the clip limits for the reference.  The clip limit shape 
will be defined along the match line.  If the match line graphic is not in the master file, it may 
not show after clipping. 

32. In the Place WSDOT Items menu, select PSE Plans > SH Sheet Items >GI General Sheet Items > 
Clip Limits, and draw the reference clip limits shape.  

Snap to one end of the match line, and then snap to the other end of the match line.  Continue 
in the same direction to complete a shape that will include all the reference data to view in 
sheet 1. 
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33. Open the References utility and clip the reference to the boundary you just created. 

 

Do not delete the clip limit element.  Either keep it displayed - it does not print, but may be useful to 
adjust for sheet annotation or new data, or turn the SH_GI_ClipLimit level display OFF. 
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Create the remaining Alignment Plan sheets. 
34. Repeat steps 1 thru 33 for each remaining sheet location, replacing the appropriate sheet 

number where needed. 

DO NOT COPY the first sheet and modify it.  This may corrupt the title block information. 

The remaining sheet file information will be: 
 Sheet Name  Left match line   Right match line 

MS203_PS_AL_002 MATCHLINE I90 328+00  MATCHLINE I90 339+50 
   SHEET 1   SHEET 3 
 
MS203_PS_AL_003 MATCHLINE I90 339+50 
   SHEET 2 
 

Container Cleanup 
Once the sheet set is complete, the container may be cleaned up.  All plan sheet set level display control 
is done in the container file. 

35. Select File > Open. 

36. Highlight MS203_CF_AL and click Open. 

Remember that double-clicking the file also works.  Check in the current file. 

37. In the Level Display dialog, select the BP_AL reference. 

38. Toggle the SH_GI_Match Line, and SH_GI_SheetBorder levels display OFF. 
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39. Exit MicroStation and check in the file. 

Title block entries 
The title block information may be entered in the DGN directly or in ProjectWise Explorer.  Both the 
below methods actually populate ProjectWise attributes.  These attributes are tied to the sheet border 
title block entries using MicroStation tags. 

Entering title block information in the DGN 
40. In ProjectWise Explorer, Change the Interface to CADD. 

 

41. Browse to the 080-AlignRWPlan folder. 

42. Open the MS203_PS_AL_001.dgn file. 

43. Using the Key-in dialog, type Titleblock Modify. 

44. In the Attributes tab, enter the following: 

Designed by  = SNEEZY 
Entered by  = HAPPY 
Checked by  = DOPEY 
Project Engineer = GRUMPY 
Regional Administrator = DOC 

 
45. Click Save, then Close. 

46. Review the sheet border title block. 

47. Close MicroStation. 

Entering title block information using ProjectWise 
48. In ProjectWise Explorer, browse to the 080-AlignRWPlan folder. 

49. Right-click on MS203_PS_AL_001 and select Properties. 

50. Select the Attributes tab. 

51. Enter the remaining available information. 

Project Title Line 1 = MS203  
Project Title Line 2 = SHEET DEVELOPMENT  
Project Title Line 3 = WITH PROJECTWISE  
Sheet Title Line 1 = ALIGNMENT PLAN 
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Plan Reference ID = AL1 

 

52. Click Save, then Close. 

53. Right-click MS203_PS_AL_001 again and select Attributes > Copy Attributes. 

54. Select both MS203_PS_AL_002 and MS203_PS_AL_002, right-click and select Attributes > Paste 
Attributes. 

55. Right-click on MS203_PS_AL_001, and select Properties. 

56. Select the Attributes tab and add Sheet # of = 1 

57. Repeat for the other two files. 
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Exercise 3 
In this exercise we will create additional plan sets using the alignment set as a template.   

Additional plan sheet sets 
Now that we have a complete plan set, they can be copied, re-named, and re-path much easier than 
creating from scratch.  

1. In ProjectWise, browse to the. 

2. Select all the files in the 080-AlignRWPlan folder using the Shift key. 

3. Copy all four files and paste them in the 150-DrainPlan folder. 

Alternatively left-click and drag the set of files to the destination folder. 

Note that there is one container file and three sheet files in folder. 

4. Select No Wizard. 

a. In ProjectWise Explorer SS3 and prior, enable the maintain attributes check box.  

For the container file: 

5. Right-click the container file and select Properties. 

6. In the General tab, rename to MS203_CF_DR. 

7. Change the Description to Container - Drainage Plans 

8. Click Save and Close. 

With the sheet files: 

9. Change the names and descriptions appropriately in the General tab: 

MS203_PS_DR_00x.dgn  Plan Sheet - Drainage 00x 

10. In the Attributes tab, change the Sheet Title Line 1 to DRAINAGE PLAN. 

Adjust levels and references. 
11. Open the container file and change the level filter to Plan Drainage. 

See step 27-29 on page 15. 

12. Open MS203_PS_DR_001.dgn. 

13. Select File > References. 

14. Double-click on the container reference. 

15. Select Browse and navigate to the 150-DrainPlan folder. 

16. Select the MS203_CF_DR.dgn and click Open. 

17. Change the Logical Name to CF_DR. 
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18. Change the description to Container – Drainage. 

19. In the Attachment Settings dialog, click OK. 

20. Repeat for each of the remaining drainage sheet files.  

Now, let’s add an additional base data 
21. Open the MS203_CF_DR.dgn container. 

22. Reference the MS203_BP_DR.dgn and MS203_BP_RD.dgn from the _BaseFiles folder. 

23. Ensure that the attachment method is set to Interactive. 

Logical Name  = BP_DR = BP_RD 
Description  = Base – Drainage = Base - Roadway 
Orientation  = Coincident – World = Coincident – World 
Scale  = 1:1 = 1:1 
Nested Depth  = No Nesting = No Nesting 
 

24. Adjust the levels in the new references for drainage plan. 

25. Open the Drainage sheet files and notice the displayed levels. 

26. Close MicroStaion. 

Working with ProjectWise 
The sheet title block labels are stored in tags within the DGN file.  These tags are recognized in 
ProjectWise, and used for maintenance and search functionality.   

Working with sheet title block information in ProjectWise 
Although editing the tags directly in the DGN works well, it is also possible to edit the ProjectWise 
associated tags without opening the file(s). 

27. In ProjectWise, right-click MS203_PS_DR_001 and select Properties. 

28. Select the Attributes tab. 

If the Plan Sheet Titleblock attributes are not shown, change the Interface in ProjectWise 
Explorer to CADD. 

 

29. Change the Checked by entry to your name. 

30. Click Save. 
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31. Without closing the dialog, select MS203_PS_DR_002. 

32. Change the Checked by entry to your name. 

33. Repeat for MS203_PS_DR_003. 

34. Click Save, then Close to exit the properties. 

35. In MicroStation, open any of these files to see the resulting change. 

Searching title block information in ProjectWise 
36. Select the ProjectWise CADD interface if it is not already selected. 

37. In ProjectWise, select your Training folder. 

38. From the ProjectWise pull down menu, select Folder > Advanced Search. 

Alternatively, click the binoculars icon. 

39. Select Search Form and click OK. 

40. Select the Attributes tab. 

41. Enter your name in the Checked by field. 

42. At the bottom of the dialog, enable “Show results in new window”. 

43. Click on OK. 

44. Review the results. 
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Exercise 4 
In this exercise we will look at using batch plot to print the plan sheets. 

Printing 
Printing sheets in ProjectWise can be done one at a time or in bulk.  The Batch Print utility allows 
printing of multiple files that meet the specific criteria.  The file set and criteria can be saved as a print 
job for later use. 

1. Open MS203_PS_AL_001.dgn from ProjectWise. 

2. Select WSDOT > Custom Tools. 

3. Expand Sheet Utilities. 

4. Double-click on Batch Print. 

 

Batch Print uses four basic criteria or “Specifications” to control and define the printed output.  At 
WSDOT, these are preset to accommodate all standard print requirements including many sizes of 
black and white, color, paper prints, and PDF prints. 

• Printer - controls the print color, plot size, and output (paper or PDF).    

• Print Area - defines what to print and how to recognize it. 

• Layout - sets the output orientation based on discipline and paper size/scale. 

• Display - applies Print Attributes settings 

The basic approach is to add files to print, set the output needs using these four specifications, then 
print.   

There are preset specifications for a vast majority of printing needs at WSDOT.  However, if custom 
criteria are needed, the specifications can be modified to suit.  

5. Select Edit > Add files. 

Alternatively, click the Add Design Files   icon. 
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6. In the 080-AlignRWPlan folder, select all the MS203_PS plan sheet files. 

7. Click Add. 

8. Change the folder to 150-DrainPlan. 

9. Select all the MS203_PS plan sheet files. 

10. Click Add. 

This illustrates that you can select any number of files from any location to include in the print 
job. 

Click OK. 

11. Back in the Batch Print dialog, double-click on the Printer specification. 

12. Scroll down to and select PDF Color Half Size. 

For paper prints, choose the appropriate option that does not start with PDF. 

13. Double-click the Layout specification. 
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14. Scroll down the list and select Sheet Borders in Base File_c 1:100. 

Note that the “_c” simply forces the list to sort in a more user friendly fashion.  The 1:100 
indicates the drawing scale. 

15. In the Batch Print dialog, select File > Print. 

Alternatively, click the Print   icon. 

For PDF prints, the following dialog displays.   

 

This allows you to change the location of the resulting print log and PDF file.   

16. In the Log File area, click the Browse button. 

17. In the ProjectWise Select a Wizard dialog, double-click on No Wizard. 

18. Store the batchprint.log in the 080-AlignRWPlan folder. 

19. In the Document Set Single File Output area, click the Browse button. 

20. In the ProjectWise Select a Wizard dialog, double-click on No Wizard. 

21. Change the destination folder to ContractPlans. 

22. Enter MS203_AL_DR_PlanReview.pdf for the document name. 

23. Enter Alignment and Drainage plan sheets for Review in the description field. 

The PDF name and description should be pertinent and complimentary.  
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24. Click Save. 

25. Back in the Print Batch dialog, click on OK. 

The resulting PDF will display.   

26. Review it for all sheets and consistency. 

27. In the Batch Print dialog, select File > Save As to retain the print job. 

Using the same steps we’ve used throughout the class to save a document, this stores the 
selected Batch Print settings and included files in a print job file for future print efforts.    

28. When done, close the Batch Print dialog. 

29. ProjectWise prompts you to check in the new job 

For paper prints, the Print Batch dialog changes accordingly.  The Set Up System Printer button is used 
to set and configure the destination printer. 

 

For more information on Batch Print process review the MicroStation - WSDOT Sheet Batch Printing tech 
note:  

http://www.wsdot.wa.gov/publications/fulltext/design/cae/TechNotes/MS_BatchPrint.pdf 

http://www.wsdot.wa.gov/publications/fulltext/design/cae/TechNotes/MS_BatchPrint.pdf
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This completes the training. 
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